☟☟
☞☞ This mod REQUIRES Liteloader! ☜☜
☝☝
☟☟
☞☞ LATEST VERSION ☜☜
☝☝
Bintray folder here
Github versions here
All downloads below require Liteloader unless otherwise stated. Old versions are not supported! Do not ask me about them!
All downloads below require Modloader unless otherwise stated. Old versions are not supported! Do not ask me about them!
1.6.2 (5.10) (Forge is required for this version)